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WHAT IS SHADOWCASTER?

The ShadowCaster XTension allows you to quickly
create soft drop shadows for any item in a Quark
XPress document. The XTension gives you a
tremendous amount of control over the production
and placement of these depth-enhancing effects.

All of the effects you can perform on shadows,
such as combining them with other images, are
accomplished within QuarkXPress and do not
require the use of any image manipulation pro-
gram. All the required tools are provided by the
ShadowCaster XTension in one convenient and
accessible palette.

Shadowcaster can use the outline of any Quark
XPress item as the basis for a shadow. The shad-
ow is automatically placed into a picture box
below the XPress item. The shadow itself is saved
as a TIFF file in the folder and drive you specify.

Here are just a few of the options ShadowCaster
lets you specify.

« Resolution of the shadow (depending on the
ultimate use for the shadow, such as high-reso-
lution printing or a multimedia presentation)

« Blur of the shadow from crisp to diffused
« Color and shade of a shadow

ShadowCaster also lets you save frequently used
shadow settings and apply them later in much

the same way you apply style sheets to paragraphs
of text.

USING THIS MANUAL

The manual covers all commands and techniques
for the ShadowCaster XTension. The material pre-
sented here assumes that you are already familiar
with QuarkXPress and your Macintosh.

Menu commands and dialog box controls are set
in bold type.

The notation View > ShadowCaster indicates that
the ShadowCaster command can be found in the
View menu.

The “Working with the ShadowCaster Palette” sec-
tion beginning on page 4 describes each of the
controls in the ShadowCaster palette. Subsequent
sections provide step-by-step instructions about
how to perform several common tasks.

INSTALLING SHADOWCASTER

The ShadowCaster installer automatically places
the XTension in the correct folder to be run by
QuarkXPress.

1. From the Finder, hold down the Shift key as
you choose Restart from the Special Menu; this
will disable all extensions including any virus pro-
tection.

2 Insert the ShadowCaster disk and double-click
the ShadowCaster Installer icon.

3 When the installation dialog appears, click to
continue.

4 A dialog box asks for your name, organization,
and serial number. Enter the required information
and click OK.
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When the installation process is complete, a mes-
sage appears indicating that the installation was
successful.

5 Click Quit to exit the installer and return to the
Finder. Store your ShadowCaster disk in a safe
place and enjoy.

INSTALLING DEMONSTRATION VERSIONS

The dialog box displayed after you click Install
provides a Demo button that allows you to install
an unserialized, limited-function version of the
XTension. We included this demo to provide a
sense of the benefits available from ShadowCaster.
Feel free to share the installation disk (for demos
only!) with friends and co-workers.




WHAT SHADOWCASTER ADDS TO QUARKXPRESS

ShadowCaster adds two commands to Quark
XPress. One to the View Menu > Show/Hide
ShadowCaster, and the other to the Utilities
Menu > Create TIFF...”

Choosing View > Show ShadowCaster displays a
palette that lets you create shadows for any XPress
item, save frequently used settings as shadow styles,
and combine shadows with underlying images.
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The ShadowCaster palette, displayed via the View >
Show/Hide ShadowCaster command. The
ShadowCaster palette lets you specify the type of shadow
you want to create. You define the attributes of the drop
shadow with the controls in the Shadow tab. To access
any other tab, simply click on it in the palette.

WORKING WITH THE SHADOWCASTER PALETTE

The ShadowCaster palette consists of several tabs
that you can use to enter information about the
shadows you create and obtain information about
the images with which you are working. You can
create a drop shadow whenever a QuarkXPress
document is active.

To display the palette, choose View > Show
ShadowCaster. When the ShadowCaster palette is
open, the View menu displays Hide Shadow
Caster. Show/Hide ShadowCaster is always
available. You can move and close the Shadow
Caster palette like most QuarkXPress palettes.

THE SHADOW TAB

The Shadow tab allows you to specify the look of
a drop shadow and save frequently used settings
as styles that can be applied later with a click of
the mouse.

The discussion of shadow styles follows the gen-
eral Shadow tab controls on page 6.

Shadow

To specify the kind of shadow affect you want to
create, choose an option from the Shadow pop-up
menu. ShadowCaster can create three types of
shadows: Silhouette, Outline, and Ghosted.
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Ghosted

Silhouette Outline

Choose Silhouette to replace every non-white
pixel with the shade value specified in the
Shading pop-up menu. Silhouetting is often used
with type characters as it allows the enclosed sec-
tions of letters, such as O, B, and D, to remain
hollow or white.

Choose Outline to render a shadow of an area
defined by the outer edge of the selected item(s).
This setting is often used with images and shapes
that might contain white highlights yet need to
cast solid shadows. When this setting is used with
type characters, enclosed sections of letters such
as O, B, and D, will be filled.

Choose Ghosted to render the contents of the
selected item as a grayscale image. ShadowCaster
ghosts by applying a brightness filter to the origi-
nal image. The brightness value is controlled from
the Shading pop-up menu.




Resolution

To set a resolution for a shadow, choose an
option from the Resolution pop-up menu or
enter a value in the field. ShadowCaster can create
shadows with resolutions from 36 to 400 dots per
inch (dpi). The resolution required for the shadow
will depend upon its intended use. For example, if
the shadow is to be used in a multi-media presen-
tation or for laser printing only, a setting of 72 dpi
may be fine. However, if your shadow will be
printed at a higher line screen, such as 133 or 150
lines per inch (Ipi), you'll want to use a higher
resolution setting such as 180 to 300 dpi.

Blur Radius

To specify the “fuzziness” of a shadow’s edges,
choose an option from the Blur Radius pop-up
menu or enter a value in the field. ShadowCaster
can create blurs with a blur radius from 0 to 250
pixels. ShadowCaster uses a Gaussian blur; the
greater the blur radius the more pronounced the
blur effect.

There is a close relationship between the Blur
Radius and Resolution values. Remember that
blur radius defines a range of pixels to blur.
Resolution controls the size and number of the
pixels in a given area; lower resolution values
mean larger pixels. The upshot is that with big
pixels, smaller blur values result in a blurrier shad-
ow than at higher resolutions. You'll probably
want to experiment with these two settings to get
exactly the affect you are looking for.

An example of this relationship is shown below.
Notice that even though the same blur value was
used on each example, as the resolution of the
shadow was increased the blur was (effectively)
decreased.

The Letter S
will be used as the
S source of shadow

resolution 72 dpi
blur radius 10 pixels
shading 60%

resolution 144 dpi

blur radius 10 pixels
S shading 60%

resolution 288 dpi

blur radius 10 pixels
S shading 60%
Color

To set a color for a shadow, choose an option
from the Color pop-up menu. This list contains all
colors currently set up for your XPress document.

Note: QuarkXPress treats color shadows as colorized
grayscale pictures.

Shading

To set a shade for a shadow, choose an option
from the Shading pop-up menu or enter a value
from 0 to 100 percent in the field. A value of
100% will create a solid black shadow, while a
value of 30% will create a 30% black shadow.




Offset

To set a horizontal offset for a shadow, enter a
value in the Horizontal field. To set a vertical off-
set for a shadow, enter a value in the Vertical field.

There are no offset restrictions other than that the
resulting shadow must remain on the current
spread.

Note: The offsets automatically take into account
increased shadow size caused by the blur value so
that the element and the shadow will maintain a
true relative position.

The shadow in the illustration was created with zero off-
sets, at a resolution of 72dpi and a blur radius of eight
pixels. The picture box containing the drop shadow was
automatically enlarged to compensate for the blur and
offset so that the created shadow is lined up exactly with
the original text.

Create

To start the shadow creating process, click Create.
The Create button is available when one or more
items are selected in the current document.

WORKING WITH DROP SHADOW STYLES

ShadowCaster lets you save frequently used shad-
ow settings and apply them quickly to items much
in the way you apply style sheets to text.

The Style pop-up menu at the top of the Shadow
tab lets you save the current settings, apply exist-
ing shadow styles, and delete shadow styles.

]

Creating Shadow Styles

To save the current settings in the Shadow tab as
a shadow style, click on the Style pop-up menu
and choose Add. Enter a style name in the Add
Style dialog box and click OK. The shadow style

will now be available from the pop-up menu.
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Deleting Shadow Styles

To remove a shadow style, click on the Style pop-
up menu and choose Remove. The Remove
Style dialog is displayed. Select the style(s) to
remove and click OK. The selected shadow
style(s) will be deleted.

Renaming Shadow Styles

When the settings in the Shadow tab exactly
match an existing style, the Add menu item is
replaced by Rename.

To rename a shadow style, click on the Style pop-
up menu and choose Rename. Enter a new name
in the Rename Style dialog box and click OK.
The renamed shadow style will now be available
from the Style pop-up menu.

Rename kighe

Hame; | Fpes oo |

Applying Shadow Styles

To apply a style to the currently selected item(s),
choose a style from the pop-up menu. When you
choose a style from the pop-up menu, each of the
Shadow tab controls will reflect the shadow style
settings. Click Create.

Note: If you alter any of the settings after choosing
an existing style, the pop-up menu reverts to “No
Style.”




THE BURN TAB

The Burn tab lets you burn, or merge, a shadow
into an underlying image. This creates one new
image from what was two separate images.
Burning allows you to create a variety of special
effects.
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Note the warning message concerning a problem about
the pending burn operation displayed at the bottom of
the Burn tab. For information about the conditions that
must be met to burn shadows, see “Are You Ready to
Burn?” on page 14.

Method

To specify the way in which the pixels in the
shadow image are combined with those in the tar-
get image, choose an option from the Method
pop-up menu.

To lllustrate each of the burn filters we will com-
bine the shadow of this U into the underlying
mountains.

The Shadow of the “U” is a
Grayscale TIFF saved at a reso-
lution of 300 dpi, with a blur
radius of 10 and shading of
90%.

The image of the mountain is a
CMYK TIFF saved at a resolu-
tion of 300 dpi

When the two images are select-
ed in QuarkXPress you are
ready to burn.

Darken

Inverted Darken 50% Red Darken

Regular Darken

Darken compares overlapping pixels of the shadow
and target image and keeps the darker of the two.

Multiply

50% Red Multiply

Regular Multiply
Multiply multiplies the values of overlapping pix-

els and divides the result by 255. This always
results in a darker color.

Inverted Multiply

Lighten

Regular Lighten

Inverted Lighten 50% Red Lighten
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Shadow Shaded Shadow Shaded Shadow Shaded
70% Regular Lighten 30% Regular Lighten 50% Inverted Lighten




Lighten compares overlapping pixels of the shadow
and target image and keeps the lighter of the two.

50% Red Screen

Screen

Regular Screen Inverted Screen

Shadow Shaded Shadow Shaded Shadow Shaded
70% Regular Screen 30% Regular Screen 50% Inverted Screen

Screen multiplies the inverse values of overlapping
pixels and divides the result by 255. Similar to
painting over an area with bleach, this always
results in a lighter color.

Normal

Normal 100% Normal 70% Normal 30%

Normal combines the values of overlapping pixels.
The shadow’s shade is used as an Opacity control.

Add
Regular Add Inverted Add

Add combines the values of overlapping pixels,
up to 100%, always resulting in a darker color.

50% Red Add

Subtract

Regular Subtract Inverted Subtract ~ 50% Red Subtract

Subtract removes the shadow pixel values from the
target pixel values, down to 0%, always resulting in
a lighter color.

Revert

If an image that has been burned by Shadow
Caster is selected, and the original image is still
available, the Revert button is displayed. Click
Revert to replace the burned image with it's origi-
nal image. There is no time constraint on the
Revert feature — it will remain available as long
as the original image exists.

Burn

To burn the contents of two selected overlapping
boxes into one new image, click Burn. Burn is
available when two (and only two) QuarkXPress
picture boxes are selected.

For information about the conditions that must be
met to burn shadows, see “Burning Prerequisites”
on page 13.

Invert Shadow

To burn an inverted shadow into the underlying
image, check Invert Shadow. For example, if the
shadow is 100% black, checking this box will burn
in a white shadow to the image. If the shadow is
30% gray, the inverse will be 70%. When you
invert a color shadow, each channel value is
inverted.

Use Shadow Color

To apply the current shadow color to the final
burned image, check Use Shadow Color. To add
the shadow pixel values to only the black channel
of the target image, uncheck Use Shadow Color.




Clipping

Clipping limits the area of a final burn image to
the pixels in the box containing the shadow image
and/or the box containing the target image. When
you do not specify any clipping, burning will
include entire shadow and target images, regard-
less of any cropping you might have done by
changing offsets or by scaling. (The upshot is that
the final burn image will not match your screen
display.) If you have cropped either shadow or
target images prior to creating a burn, to obtain a
burn image that is WYSIWYG, you need to speci-

fy clipping.

Clipping —————————  Buox
B Use shadew’s | Box and Frame

B use Target’s

When combined with polygonal boxes, clipping is
a powerful technique for creating a burn mask.

The U has been burned in
behind the mountain

The shadow U is clipped by
a polygonal picture box

o

This shadow was then
burned into the mountain
image with the screening

method, causing the sky to
washout a bleaching effect.

A shadow has been
generated from a polygon
box that was created to
match the shape of the
mountains.

To clip shadow images by their picture box, check
Use Shadow’s and choose Box from the pop-up
menu. When this option is selected, no pixels
beyond the shadow image picture box will be
included in the final burn image.

To clip shadow images by their picture box and
the width of any applied frame, check Use
Shadow’s and choose Box and Frame from the
pop-up menu. For example, if you have a 4" by 4"
box with a half-inch frame, the total clipping area
with this option selected would be 3" by 3".

To clip target images by their picture box, check
Use Target’s and choose Box from the pop-up
menu. When this option is selected, no pixels
beyond the target image picture box will be
included in the final burn image.

To clip target images by their picture box, includ-
ing the width of the frame, check Use Target'’s
and choose Box and Frame from the pop-up
menu. For example, if you have a 4" by 4" box
with a half-inch frame, the total clipping area with
this option selected would be 3" by 3".

THE INFO TAB

The Info tab displays a variety of information
about the image in the selected box. This informa-
tion is essential for tracking files and determining
whether ShadowCaster can work with a certain

file type.
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File formats currently supported by ShadowCaster
are TIFFs, and Scitex CTs. These files may be in
grayscale, RGB or CMYK format. Future versions
of ShadowCaster may support additional file for-
mats, be sure to consult your installation disk for
any “Read Me” files.




THE FILE TAB

The File tab allows you to specify the disk and
folder in which shadows and burn files are stored.
You can also specify the default application to be
used for editing these files. (This is optional, you
might never need to edit a shadow or burn, but
it's nice to keep your options open.)
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Location for

The Location for pop-up menu lets you specify
the file location settings for all created drop shad-
ow or burned image files.

TN |- Sarne as Original Irnage
Always Prompt for Location
Use Selected Path

{Location for: —

When the Location for pop-up menu is set for
Burned Images, the first Where pop-up menu
entry is Same as Original Image. When you
choose this option, burned images will be saved in
the same location as the original target image (the
image into which you burn a shadow). Burned
images will be duplicated from the originals and
will automatically have a file name generated. The
burned image file name will consist of the original
file name plus a “.BRN” suffix. With this option
selected, you don't have to do anything to generate
and save the burn file when you perform a burn.

When the Location for pop-up menu is set for
Created Drop Shadows, the first Where pop-up
menu entry is Same as QuarkXPress
Document. When you choose this option, all
created drop shadow images will be saved in the
same location as the current QuarkXPress docu-
ment. All created drop shadows will automatically
have a file name generated.

The drop shadow file name will consist of “Drop
Shadow” plus a numeric suffix. With this option
selected, you don't have to do anything to generate
and save the shadow file when you create a shadow.

When you choose Always Prompt for Location,
a standard file dialog box will be displayed each
time you create a shadow or burn an image. You
can then save the shadow in any desired location.
You may also choose to replace the original target
image by entering the same name as the original
file name.

Note: Always Prompt for Location is the only
setting that allows you to replace original target
images. You will not be able to use the Revert fea-
ture for burns when the original target image is
replaced.

To set a default folder location for newly created
shadows or burned images choose Use Selected
Path. Click Select to display a standard directory
dialog box prompting you for the folder location
in which all images will be saved. As with Same
as Original File or Same as QuarkXPress
Document, this option will automatically name
each newly created shadow or burned image.
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Application for Created Images

To choose the application that will be launched
when you double-click on (i.e. open) created
drop shadows or burned images, click Select. A
standard open dialog box will display prompting
you to locate and select the desired application.
Though any application may be chosen, you
probably want to choose one capable of working
with images (preferably TIFFs). ShadowCaster will
then save all created images with the chosen
application’s creator type and icon.
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THE PREFS TAB

The Prefs tab allows you to set certain preferences
for the way shadows are handled.
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Replace Shadow if Modified

When you modify a created shadow TIFF in
QuarkXPress — such as by resizing, or cropping
— ShadowCaster must create a temporary drop
shadow file when you attempt to burn the altered
shadow onto a target image. To replace your orig-
inal drop shadow file with the temporary image of
the modified shadow, check Replace Shadow if
Modified.

Note: The creation of a temporary image is deter-
mined by either (1) whether a shadow or target
image needs to be clipped or (2) whether Shadow
Caster needs to interpolate between shadow and
target images with differing resolutions or scaling.

When Replace Shadow if Modified is unchecked,
the temporary shadow file created is discarded
after the burn is complete.

Add White Border for Qutline Shadows

To have ShadowCaster place an imaginary, one-
pixel-wide white border around the selected
object(s), resulting in outline drop-shadows that
correctly find the outline of the item being shad-
owed, check Add White Border for Outline
Shadows. ShadowCaster creates outline drop
shadows based upon the color of the first pixel it
encounters; it continues to create the shadow in a
manner analogous to using a paint bucket fill tool
in an image-editing program.

To create outlined shadows without the imaginary
white border, uncheck Add White Border for
Outline Shadows.

Original Shadow created Shadow created
QuarkXPress Box with Add White with Add White
Border for Outline  Border for Outline
Shadows checked. Shadows
unchecked.

The above example illustrates the difference between hav-
ing Add White Border for Outline Shadows checked and
unchecked when creating a drop shadow.

CREATING SHADOWS

Creating a soft drop shadow for text, graphics, or
QuarkXPress items is easy with ShadowCaster,
requiring only a few steps, and minimal input on
your part. This brief how-to steps you through the
creation process. For a detailed description of
each of the shadow-related controls, see page 4.

Shadows can be created for either single or multi-
ple selected QuarkXPress elements. For example,
you may choose to select two or more text boxes,
or a text box and a picture box, or any combina-
tion of elements — including lines. Regardless of
the number or combination of elements, Shadow
Caster will create a single composite shadow
based on the selected elements.

Note: To create a shadow of text or an imported
picture, the background of the containing box
must be set to “White,” “None,” or 0% of any
color. If any background color or shade is applied,
the shadow will reflect the shape of the box only.
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To Create a Shadow
1 Choose View > Show ShadowCaster, if the
palette is not already displayed.

2 Select the QuarkXPress item(s) to be shadowed.
For example, a picture in a picture box, text in a
text box, or some combination of multiple items.

3 From the Shadow pop-up menu, select the type
of shadow to create: silhouette, outline, or ghosted.

4 Specify the required Resolution.

5 Enter the desired Blur Radius setting. Higher
numbers give a greater blur.

6 Specify any Offset, Color, and Shade you want.
7 Click Create.

Depending on your File tab settings, you may be asked to
specify a folder in which to store the new shadow file.
Otherwise, a progress bar will display.

The completed shadow will be placed in a picture
box one layer behind the bottommost item selected.

Two elements selected: a Even though two elements

text box containing the were selected, Shadow

letter “B” and a picture Caster created a single
box containing an image composite shadow for the
of a butterfly. The butterfly selected elements and

image is an EPS file with a placed it underneath the
clipping path and is bottommost element, in
placed above the text box. this case the text box.

Tip: The background color of the picture box con-
taining the newly created shadow will always be
set to “White.” However, if you hold down the
Option key when you click the Shadow button,
the background color of the box from which the
shadow was created will be set to “None.”

CLIPPING PATHS

In order to be able to see through and around an
EPS image to its underlying shadow, it is essential
to use EPS images containing proper clipping
paths. If you use an image without a clipping path
to generate a shadow, and set the background of
its containing picture box to “None,” jaggie band-
ed areas of white will appear around the image
and the printed result will be serrated and uneven.

In the above examples, note the white jaggies around the
butterflies head and right wing of the left image. This
behavior is exhibited when a QuarkXPress box color is
set to “None” and contains an imported picture without a
clipping path. When a clipping path is applied the result
will look like the butterfly in the right box.

This effect is not an error, but is caused by
QuarkXPress trying to create a clipping path
around the image. The QuarkXPress background
color “None” should only be used for line art and
EPS images containing clipping paths. For infor-
mation concerning clipping paths and their cre-
ation, please refer to the manual of your image
editing application.

ROTATED ELEMENTS

Rotated or skewed elements may be used to gen-
erate shadows. However, the shadows that get
created, because they are based purely on the out-
line of the selected item, are not rotated or
skewed.

Note: Rotated or skewed shadows cannot be
burned into underlying images. Therefore, if you
are planning to burn a shadow, it is best to rotate
or skew the source of the shadow first.
Afterwards, you can use ShadowCaster to create
the shadow which will appear to be rotated or
skewed.
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CUSTOM MASKS

Consider the image of a watch. This image poses
a particular problem in that we want its shadow to
be solid but maintain a see-through of the watch
stem at the top. If we use the Outline setting, the
shadow will be solid but the area at the top of the
shadow under the watch stem will be filled in. If
we instead use the Silhouette setting, the area at
the top of the shadow under the watch stem will
be see-through but the watch face will not be
solid. What to do?
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Notice the white Using the outline Using the
area of the watch  setting will fill the silhouette setting
face and the inside inside of the will leave the
of the watch stem. watch stem. watch face hollow.

The solution. Draw a filled circular picture box
over the watch face, select both the circle and the
picture box containing the watch, and create the
shadow using the Silhouette shadow type!

Draw a circle over Finished shadow with
the face of the watch.  see-through stem and
Select both watch solid face.
and circle.

Remember, even though multiple items are select-
ed they produce a single continuous shadow. You
can always use this technique to add to an
image’s finished shadow.

BURNING SHADOWS INTO UNDERLYING IMAGES

Once you've discovered how easy it is to create
soft drop shadows with ShadowCaster, you'll cer-
tainly want to place these shadows so they over-
lap background images. You may also want to
burn, or merge, the shadows into underlying
images, thereby creating one image instead of two
separate images. ShadowCaster lets you burn a
shadow into an underlying image easily, without
using an image editing program or ever leaving
QuarkXPress!

Burning Prerequisites
The following conditions must be met in order to
burn a shadow to an underlying image:

= Two (and only two) picture boxes must be
selected, each of which must contain an image.

* The shadow image (the top image) must be a
grayscale image.

= The target image (the image to burn into) must
be a grayscale, RGB, or CMYK TIFF or Scitex
CT image.

= Neither the shadow nor the target image can be
rotated, skewed, flipped or have any
QuarkXPress-applied contrast adjustments.

= Both the shadow and the target image disk files
must be available.

When these conditions are met, the Apply button
in the Burn tab of the ShadowCaster palette will
be enabled.

Important Note: ShadowCaster does not support
OPI-type images. Shadows burned into low-res
OPI placement images will not be transferred to
the high-res originals.

About Resolutions

Although we strongly recommend that you create
shadows with resolutions that match the target's
resolution, it is not necessary to have the resolu-
tions match. Should the resolution of the two
images differ, ShadowCaster will interpolate the
resolution of the shadow to match the resolution
of the target image. Note that scaling either the
shadow or the target image within QuarkXPress
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can effectively change the image’s resolution
thereby forcing ShadowCaster to interpolate.

When ShadowCaster interpolates between two res-
olutions, the XTension is forced to create a tempo-
rary file for the new resolution image. These burns
take a little longer and may not look as good.

Are You Ready to Burn?

After familiarizing yourself with all of the criteria
listed on the previous page, the first step in burning
a shadow is to check the target image’s resolution
and confirm that it is a grayscale, RGB, or CMYK
TIFF or Scitex CT image. To do so, select the picture
box containing the target image and check the
Info tab of the ShadowCaster palette.

Note: If there is any kind of problem, messages
will be signaled by a small yellow alert icon at the
bottom of the Burn tab. The absence of such an
alert, and the availability of the Burn button,
means you're good to go.

To Burn a Shadow

1 Place the shadow over the target image in any
desired position. Select the picture box containing
the shadow and the picture box containing the
target. Make sure these are the only two items
selected.

—_
Clouds

This illustration shows a text box with a shadow placed
over a TIFF. The picture box containing the shadow is
active. A shadow picture box with a background color set
to “None” will allow for easier alignment with the target
image. Notice QuarkXPress’ attempt to create a clipping
path around the shadow.

2 Choose the Method of burn you want from
the Burn tab of the ShadowCaster palette.

3 If you have resized or cropped the images,
make the appropriate Clipping selections.

4 Click Burn.

5 If your File tab setting for Burned Images is
set to Always Prompt..., you will be prompted to
select a name and a location for the burned
image. Enter the file name to use and choose the
location for the saved file.

During the burn process, a progress bar will indi-
cate the various steps of the burn process. When

the burn is completed, the original target image is
replaced by the new .BRN image.

The image above displays a completed burn. There are
still three items involved. Notice that the single original
shadow was used to create several effects at once.
Because the burn places the shadow only onto the
bounding area of the target image, the original shadow
is still required. By simply sending the original shadow
behind the TIFF, we now have a shadow which is burned
into the underlying image yet overlays our page.

CREATING HARD-EDGE SHADOWS

By combining QuarkXPress's Invert setting with a
shadow burn, it is possible to create a hard-edge
blur.

Original Image An inverted 50% Red Screen
shadow of a
rectangular box

1 Create a box to generate a shadow from on
top of your image, in our case we used a rounded
corner box.

2 Fill the newly created picture box with a shade.
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3 Select the box and create a soft drop shadow
with a shade setting of 100% and a substantial
blur, possibly 10 pixels or more depending on the
resolution used.

4 Delete the duplicate box and invert the shad-
ow by choosing Style > Negative.

5 Select both the inverted shadow and target
image. With Darken selected in the Method pop-
up menu, click Burn. When the burn process has
been completed, delete the shadow box overlay-
ing the target image.

As you can see the possibilities for creatively alter-
ing images in QuarkXPress are numerous! \We're
sure you'll find your own favorite techniques and
uses involving ShadowCaster. We would definitely
be very interested hearing about them.

CREATING A TIFF

A commonly used effect involves burning a shad-
ow into a background color. Because you cannot
burn a shadow into a colorized text or picture
box, ShadowCaster lets you quickly create a TIFF
into which you can burn a shadow.

The Create TIFF command in the Utilities menu
displays the Create TIFF dialog box. Create TIFF
is always available.

Creaie TIFF
o R e [5)
Beight Calain
Eesolution; Shades |k [100% |
[ Aufamatic g I Saun I

| Camre |

Width/Height

To specify the dimensions of the TIFF, enter val-
ues in the Width and Height fields. If an XPress
item was selected as you chose Create TIFF, the
fields are preset with the dimensions of the select-
ed item(s).

Resolution

To set a resolution for the TIFF, choose an option
from the Resolution pop-up menu or enter a
value in the field. ShadowCaster can create TIFFs

with resolutions from 36 to 400 dots per inch
(dpi). The resolution required for the TIFF will
depend upon its intended use. For example, if the
TIFF is to be used in a multi-media presentation
or for laser printing only, a setting of 72 dpi may
be fine. However, if your TIFF will be printed at a
higher line screen, such as 133 or 150 lines per
inch (Ipi), you'll want to use a higher resolution
setting such as 180 to 300 dpi.

Type

To specify the format of the TIFF, choose Gray
(grayscale), RGB, or CMYK from the Type pop-up
menu.

Color

To set a color for a TIFF, choose an option from
the Color pop-up menu. This list contains all col-
ors currently set up for your XPress document.

Shading

To set a shade for a TIFF, choose an option from
the Shading pop-up menu or enter a value from
0 to 100 percent in the field. A value of 100% will
create a solid-color TIFF; a value of 30% will cre-
ate a 30%-color TIFF.

Automatic Import

If an XPress item is selected when you display the
Create TIFF File dialog box, the Automatic
Import check box will be available. Check this
box to import the newly created file into the
active picture box when you click Save. Any pic-
ture currently in the box is replaced. If the select-
ed XPress item is not a single picture box, a new
picture box will be created.

Save

To create a TIFF with the attributes currently dis-
played in the dialog box, click Save. Shadow
Caster displays a standard file dialog box that you
can use to select the folder and drive to which
you want to save the file.
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ANSWERS TO FREQUENTLY ASKED QUESTIONS

Q. My shadows print with rough edges around the
shadow.

A Make sure the background of the picture box
containing the shadow is not set to “None.” Try
a background color of “White” instead.

Q. Why aren'’t the shadows transparent? | placed
them over the background image, set the back-
ground of their picture boxes to none, and still
can't see through them.

A. For shadows to be transparent, they must be
burned into underlying images. For an explana-
tion of how to burn shadows to underlying
images, please see the section entitled “Burning
Shadows into Underlying Images” on page 13.
For an explanation of clipping paths, please see
the section entitled “Clipping Paths” on page 12.

Q. When | use the Outline shadow setting, it doesn’t
fill the entire shape of the object I'm shadowing.

A.Is the object completely drawn around all its
edges? If not, you might want to alter the image
or use another QuarkXPress element, such as a
picture box or line. Cover part of the object and
select both elements before creating the shadow.
For an example of this masking technique,
please see the section entitled “Custom Masks”
on page 13.

Q. The Revert button is not available for my
burned image.

A. The Revert button is only displayed for burned

images for which the original image it was creat-

ed from is still available.

Q. Why doesn’t the Apply button (for burns)
become active when I've selected two images?

A. In order for the Burn feature to be available cer-
tain prerequisites must be met. For a complete
explanation, please see the section entitled
“Burning Prerequisites” on page 13.

Q.Can I burn shadows into OPI images?

A. Yes you can. However, the shadows will not be
transferred to the high-res versions of the
images during the printing process.

ABOUT SOFTWARE COPYING

Remember: by using this software you have
agreed to the software license — please do not
copy the product illegally. If you have multiple
copies of QuarkXPress and you would like to use
this software with them, a site license can be
arranged.

THANK YOU

We extend to you our thanks for your support of
this product. It is important that you understand
that a lowly apprentice production, inc. is a small
software company (nowhere near the size of
Quark, Inc.). It is your comments and feedback
that lead to improvements to this product. Please
feel free to call or write with any suggestions you
may have for future versions of this XTension and
we will put them on our “wish list.”

Also, if you encounter a problem with the soft-
ware, please let us know what you did and what
the XTension did — only the problems we know
about can be fixed.

And finally, please be sure to send in your regis-
tration card so we can keep you informed about
what we are doing.

a lowly apprentice production, inc.
5963 La Place Court, Suite 206
Carlsbad, CA 92008-8823 USA

Voice: (619) 438-5790
Facsimile: (619) 438-5791

AppleLink: ALAP
CompuServe: 74742,2064
Internet; support@alap.com
America Online: ALAPOnline
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